Back to overview
Resolved
AP1 Region Database Maintenance
Jun 20, 2026 at 5:30pm UTC
–
Jun 20, 2026 at 5:38pm UTC
Affected services
Production AP1 App
Resolved
Jun 20, 2026 at 5:38pm UTC
Maintenance ended
Affected services
Updated
Jun 20, 2026 at 5:38pm UTC
Maintenance completed. Total downtime for AP1 region was 9 minutes.
Affected services
Created
Jun 20, 2026 at 5:30pm UTC
We will be performing scheduled database maintenance in the AP1 region. During this maintenance window, QA Sphere will be temporarily unavailable for customers hosted in the AP1 region. Other regions are not expected to be affected and should continue operating as usual.
Affected services